Benutzeranleitung Microsoft Office microsoft-office2016-logo.png2016 (Word, Excel, Powerpoint)

microsoft-office2016-logo.pngAuf den Geräten, welche von ft systems installiert werden, ist primär Microsoft Office 2016 installiert. Falls ein Benutzer eine Alternative installiert haben möchte (z.B. LibreOffice), kann er sich beim Support der ft systems gmbh melden.

Nachfolgende Anleitung richtet sich an Benutzer, welche das erste Mal mit Microsoft Office 2016 in Kontakt kommen. In dieser Anleitung sind allgemeine Punkte beschrieben, welche für alle Office-Produkte (Word, Excel, Powerpoint, Outlook und OneNote) gleichermassen gültig sind.

Starten der einzelnen Microsoft Office-Programme

2016-11-18-16_30_20-Clipboard.png

Microsoft-Office Outlook, Word, Excel und Powerpoint sind im Startmenü an prominenter Stelle platziert.
Das Programm OneNote ist nicht prominent platziert, da es nicht von allen Kunden benötigt wird. Deshalb befindet OneNote sich im Startmenü in der mittleren Spalte des Startmenüs (Bereich mit den installierten Programmen)

Allgemeine Bedienelemente im Office 2016 (Anhang von "Microsoft Word")

2016-11-20-14_38_23-Clipboard.png

Wenn das Word geöffnet ist, sieht der Grundbildschirm wie oben abgebildet aus. Hier kann ein neues Dokument (leer oder mit einer Vorlage) erstellt werden.

2016-11-18-16_35_38-test-bmdi-cl01-auf-bb-esx-001.ftscu.be.png

Wenn ein neues Dokument erstellt oder ein bestehendes Dokument geöffnet wird, sieht die Ansicht wie oben abgebildet aus.

2016-11-19-17_59_10-Clipboard.png

Die Menüs, welche aus Microsoft-Office 2003 bekannt sind, sind im Bild am oberen Rand angeordnet und wurden neu aufgeteilt.

2016-11-19-17_58_04-Clipboard.png

Mit einem Doppelklick mit der linken Maustaste auf den Text des aktiven Menüpunktes (siehe rote Markierung mit dem Text "Start"), wird die Menüleiste minimiert. Dies kann hilfreich sein, um mehr Fläche für die Dokumentenbearbeitung zur Verfügung zu haben.

2016-11-18-16_37_35-test-bmdi-cl01-auf-bb-esx-001.ftscu.be.png

Das minimierte Menü sieht wie abgebildet aus. Beim Darüberfahren mit der Maus erscheinen die Menüpunkte wieder.
Mit einem erneuten Doppelklick auf einen Menütext wird das Menü wieder stetig angezeigt.

2016-11-19-17_54_09-Clipboard.png

Um die Datei zu speichern oder zu drucken auf den Menüpunkt "Datei" drücken.

2016-11-19-18_08_43-Clipboard.png

"Speichern unter" und "Durchsuchen" wählen. In diesem Dialog kann der gewünschte Speicherort gesucht, der Dateiname angepasst und mit "Speichern" das Dokument entsprechend gespeichert werden.

2016-11-18-16_47_20-Clipboard.png

Der Speicherndialog kann auch über das Symbol ganz oben links geöffnet werden. Dieser Knopf dient auch dazu, während dem Bearbeiten des Dokumentes zu speichern. Wir empfehlen das Dokument alle paar Minuten zu speichern, um die Gefahr eines Datenverlustes zu minimieren.

2016-11-19-18_11_56-Clipboard.png

Im gleichen Dialog ("Datei") kann links "Drucken" gewählt werden, um ein Dokument auf einem angeschlossenen Gerät zu drucken.
1 - Drucker auswählen
2 - Einstellungen: Allfällige Einstellungen vom Drucker ändern (farbig oder graustufe,...)
3 - Seitenauswahl: Seiten wählen, welche gedruckt werden sollen
4 - Doppelseitiger Druck: Falls der Drucker in der Lage ist doppelseitig zu drucken, kann hier entsprechend die Option "Doppelseitig" gewählt werden.
5 - Mehrere Seiten pro Blatt: Falls gewünscht können z.B. 2 Seiten auf ein Blatt gedruckt werden. Dadurch werden beim Drucken zwei Seiten auf die Grösse von A5 verkleinert.

2016-11-19-17_50_31-Clipboard.png

Die wichtigsten Bedienelemente befinden sich im Menü "Start" im rot markierten Bereich. Hier können Schriftart, Schriftgrösse, Farbe, fett, kursiv und weitere Eigenschaften definiert werden.

2016-11-18-16_38_43-Clipboard.png

Unter dem Menüpunkt "Einfügen" können Tabellen, Bilder, Kopf-/Fusszeile oder Textfelder eingefügt werden.

2016-11-18-16_39_49-Clipboard.png

Im Menü "Layout" kann zwischen "Hochformat" und "Querformat" ausgewählt werden.

2016-11-18-16_40_51-Clipboard.png

Die Rechtschreibprüfung befindet sich im Menü "Überprüfen"

 

Excel

Nachfolgend sind einzelne Funktionen beschrieben, welche spezifisch für das Excel sind.

2016-11-20-14_36_12-Clipboard.png

Die Farbe der Fenster ist im Excel grün. Beim Starten gibt es die gleiche Auswahl bezüglichem neuem Dokument anlegen: "Leere Arbeitsmappe" oder eine Vorlage verwenden.

2016-11-18-16_45_14-Clipboard.png

Seitenaufteilung der Inhalte
Im Excel kann es vorkommen, dass beim Drucken der Inhalt auf mehrere Seiten gedruckt wird. Dies kann wie folgt angepasst werden:
- "Ausrichtung" auf "Querformat" stellen. (siehe Anleitung im Abschnitt "Word") Bei zu vielen Spalten
- Umbruch manuell ändern. Menü "Ansicht" -> "Umbruchvorschau" auswählen. (rote Markierung)

2016-11-18-16_46_15-Clipboard.png

Seitenaufteilung der Inhalte
Anschliessend kann hier der Seitenumbruch geändert werden. Aktuell ist dieses Dokument auf zwei Seiten aufgeteilt. Mit einem Klick-und-Ziehen (Klicken und Maustaste nicht loslassen) mit der linken Maustaste auf die rot markierte Linie, kann das Dokument z.B. auf nur eine Seite gedruckt werden. In diesem Beispiel müsste die Linie nach rechts gezogen werden.

2016-11-18-16_46_38-Clipboard.png

Seitenaufteilung der Inhalte
Alternativ zum vorherigen Punkte kann die Breite oder die Höhe (Anzahl Seiten breit bzw. Anzahl Seiten hoch) des Dokumentes erzwungen werden.
Beispiel: Ein Dokument ist im Querformat. Beim Ausdrucken möchte man eine Liste, welche zwar mehrere Seiten lang, aber nur eine Seite breit ist. In diesem Fall muss bei "Breite" der Wert "1 Seite" ausgewählt werden.

 

Powerpoint

2016-11-20-14_40_14-Clipboard.png

Beim Öffnen von Powerpoint sieht das Fenster wie folgt aus.

War diese Seite hilfreich?

Hat Ihnen dieses Dokument / diese Benutzeranleitung weitergeholfen? Haben Sie noch Fragen?

Möchten Sie eine Schulung zu einem spezifischen Thema? Gerne offerieren wir Ihnen eine Benutzerschulung vor Ort.

Wenden Sie sich an den Support der ft systems gmbh.

 

Back to top